Generative features of GraphAI are currently unavailable

Incident Report for TrustCloud

Resolved

This incident has been resolved and steps have been taken to prevent this from reoccuring.
Posted Jan 29, 2025 - 22:51 EST

Monitoring

We've been monitoring the system while testing the fix and have verified that there is no risk of outage.
Posted Jan 29, 2025 - 22:50 EST

Update

The fix has been validated and we're working on releasing the fix.
Posted Jan 29, 2025 - 22:38 EST

Identified

The issue has been identified and we're testing a fix, based on the cause the system is stable and not at risk of further outages.
Posted Jan 29, 2025 - 22:13 EST

Update

The issue has been mitigated, investigation is continuing.
Posted Jan 29, 2025 - 21:24 EST

Investigating

Currently the Generative AI features of GraphAI are failing so questionnaires are being completed without any generative answers.
Posted Jan 29, 2025 - 20:31 EST
This incident affected: TrustShare.