Degraded Performance - Trust Cloud
Incident Report for TrustCloud
Resolved
This issue has been resolved and all systems are once again operational
Posted Sep 09, 2022 - 14:50 EDT
Update
AWS has informed us that they are beginning to see recovery for the underlying issue. At this point we are performing some internal tests to determine any existing impact and will post another update shortly with more information
Posted Sep 09, 2022 - 14:09 EDT
Update
AWS has provided an update that they have identified the cause of the errors and are working to rectify the issue. ETA for recovery is expected to take at least an hour. More information will be shared as it becomes available.
Posted Sep 09, 2022 - 12:36 EDT
Monitoring
We are currently experiencing degraded performance and elevated error rates due to an underlying issue with our cloud infrastructure provider (AWS). We are monitoring the issue closely and will provide an update once we have more information or once the issue has been resolved.
Posted Sep 09, 2022 - 11:39 EDT
This incident affected: TrustOps.